What’s Vulnerable › Vulnerabilities
CVE-2026-4935: SureTriggers < 1.1.23 – Unauthenticated SQLi
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-08 · updated 2026-06-17
- Weakness: CWE-89
Description
The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks.
Affected products
- OttoKit: All-in-One Automation Platform: before 1.1.23 — fixed in 1.1.23
How to fix
Upgrade to a fixed version: OttoKit: All-in-One Automation Platform 1.1.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4935 or the next vulnerability affects your stack