What’s Vulnerable › Vulnerabilities
CVE-2026-49488: Apache OpenMeetings: Arbitrary File Read
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-14 · updated 2026-10-24
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OpenMeetings. This issue affects Apache OpenMeetings: from 5.0.0 before 9.1.0. An attacker with moderator rights in any room can read arbitrary files accessible to the OS account running the OM server, including credentials and secrets, via a crafted download request. Users are recommended to upgrade to version 9.1.0, which fixes the issue.
Affected products
- Apache Software Foundation Apache OpenMeetings: from 5.0.0 before 9.1.0 — fixed in 9.1.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 9.1.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/74zf32shox9oy62b7t55mvcj874bxqnj
- http://www.openwall.com/lists/oss-security/2026/07/14/10
Get alerted when CVE-2026-49488 or the next vulnerability affects your stack