What’s Vulnerable › Vulnerabilities
CVE-2026-49499
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-22 · updated 2026-10-24
- Weakness: CWE-1270
Description
Dell PowerProtect Data Manager, versions prior to 20.2.0.0, contain(s) a Generation of Incorrect Security Tokens vulnerability in the IAM. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell PowerProtect Data Manager: before 20.2 — fixed in 20.2
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Manager 20.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49499 or the next vulnerability affects your stack