What’s Vulnerable › Vulnerabilities

CVE-2026-49501

Description

Dell PowerScale OneFS versions 9.5.0.0 through 9.10.1.7, and versions 9.11.0.0 through 9.13.0.2 contains an Improper Privilege Management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.8, 9.13.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-49501 or the next vulnerability affects your stack