What’s Vulnerable › Vulnerabilities
CVE-2026-49773: WordPress FV Flowplayer Video Player plugin < 7.5.51.7212 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-23
- Weakness: CWE-79
Description
Subscriber Cross Site Scripting (XSS) in FV Flowplayer Video Player < 7.5.51.7212 versions.
Affected products
- foliovision FV Flowplayer Video Player: before 7.5.51.7212 — fixed in 7.5.51.7212
How to fix
Upgrade to a fixed version: foliovision FV Flowplayer Video Player 7.5.51.7212. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49773 or the next vulnerability affects your stack