What’s Vulnerable › Vulnerabilities
CVE-2026-4980: Improper Restriction of XML External Entity Reference in Inkscape
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-27 · updated 2026-10-26
- Weakness: CWE-611
Description
A local file disclosure vulnerability in the XInclude processing component of Inkscape 1.1 before 1.3 allows a remote attacker to read local files via a crafted SVG file containing malicious xi:include tags.
Affected products
How to fix
Upgrade to a fixed version: Inkscape 1.3; Inkscape 1.3. Check the vendor advisory for mitigations.
References
- https://gitlab.com/inkscape/inkscape/-/merge_requests/5269
- https://gitlab.com/inkscape/inkscape/-/work_items/3557
- https://lists.debian.org/debian-lts-announce/2026/10/msg00056.html
Get alerted when CVE-2026-4980 or the next vulnerability affects your stack