What’s Vulnerable › Vulnerabilities
CVE-2026-49810
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-21 · updated 2026-09-24
- Weakness: CWE-532
Description
Dell Command Powershell Provider (DCPP), versions prior to 2.10.2 contain an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.
Affected products
- Dell Command Powershell Provider (DCPP): before 2.10.2 — fixed in 2.10.2
How to fix
Upgrade to a fixed version: Dell Command Powershell Provider (DCPP) 2.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-49810 or the next vulnerability affects your stack