What’s Vulnerable › Vulnerabilities
CVE-2026-4986: WPForms Lite < 1.10.0.5 – Unauthenticated PayPal Webhook Forgery
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-07-23
- Weakness: CWE-862
Description
The WPForms WordPress plugin before 1.10.0.5 does not verify the authenticity of incoming PayPal webhook events before processing them, allowing unauthenticated attackers to forge webhook payloads and manipulate the payment state of arbitrary transactions.
Affected products
- smub WPForms – Easy Form Builder for WordPress – Contact Forms, Payment Forms, Surveys, & More: from 1.10.0.1 before 1.10.0.5 — fixed in 1.10.0.5
How to fix
Upgrade to a fixed version: smub WPForms – Easy Form Builder for WordPress – Contact Forms, Payment Forms, Surveys, & More 1.10.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4986 or the next vulnerability affects your stack