What’s Vulnerable › Vulnerabilities

CVE-2026-49938

Description

A improper access control vulnerability in Fortinet FortiPortal 7.4.0 through 7.4.7, FortiPortal 7.2.0 through 7.2.8, FortiPortal 7.0 all versions may allow attacker to improper access control via <insert attack vector here>

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiPortal 7.2.9, 7.4.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-49938 or the next vulnerability affects your stack