What’s Vulnerable › Vulnerabilities
CVE-2026-5047
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-922
Description
A vulnerability in Brocade SANnav before 2.4.0b and 3.0.0 prints encoded passwords and authentication tokens in log files. The vulnerability could allow an authenticated attacker with access to the log file including the SANnav supportsave to access the passwords.
Affected products
- Brocade SANnav: before 2.4.0b — fixed in 2.4.0b
How to fix
Upgrade to a fixed version: Brocade SANnav 2.4.0b. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5047 or the next vulnerability affects your stack