What’s Vulnerable › Vulnerabilities
CVE-2026-5048
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-89
Description
In Brocade SANnav before 3.0.0a, an SQL Injection vulnerability in various external API inventories have a vulnerability that allows an authenticated attacker to inject malicious data into some of the REST API -query parameters.
Affected products
- Brocade SANnav: before 3.0.0a — fixed in 3.0.0a
How to fix
Upgrade to a fixed version: Brocade SANnav 3.0.0a. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5048 or the next vulnerability affects your stack