What’s Vulnerable › Vulnerabilities
CVE-2026-50591
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-05 · updated 2026-10-06
- Weakness: CWE-79
Description
In Znuny LTS before 6.5.21 and Znuny before 7.3.3, XSS can occur via stored user preferences.
Affected products
- Znuny: from 6.0.0 before 6.5.21; from 7.0.0 before 7.3.3 — fixed in 6.5.21, 7.3.3
How to fix
Upgrade to a fixed version: Znuny 6.5.21, 7.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-50591 or the next vulnerability affects your stack