What’s Vulnerable › Vulnerabilities
CVE-2026-50740
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-26 · updated 2026-10-25
- Weakness: CWE-79
Description
A missing sanitisation vulnerability of user input in the zone-include.php script exists in Revive Adserver 6.0.7 and earlier. A low‑privileged user could exploit the refresh parameter of the iFrame invocation tag to perform reflected XSS attacks.
Affected products
- Revive Adserver: before 6.0.8 — fixed in 6.0.8
How to fix
Upgrade to a fixed version: Revive Adserver 6.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-50740 or the next vulnerability affects your stack