What’s Vulnerable › Vulnerabilities
CVE-2026-52297
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-13 · updated 2026-10-14
- Weakness: CWE-125
Description
FFmpeg before 9.0 has an out-of-bounds read because there is insufficiently padded extradata in the MOV parsing path in mov_read_iacb in libavformat/mov.c.
Affected products
- FFmpeg: before 9.0 — fixed in 9.0
How to fix
Upgrade to a fixed version: FFmpeg 9.0. Check the vendor advisory for mitigations.
References
- https://code.ffmpeg.org/FFmpeg/FFmpeg/pulls/22988
- https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/8439e0203744a30d280668fcd086f74ed5001da1
- https://github.com/Kenan-Kamel/VulnerabilitiesReference/tree/main/FFmpeg/ExtradataPadding
Get alerted when CVE-2026-52297 or the next vulnerability affects your stack