What’s Vulnerable › Vulnerabilities
CVE-2026-5264: DTLS 1.3 ACK heap buffer overflow
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-09 · updated 2026-06-17
- Weakness: CWE-122
Description
Heap buffer overflow in DTLS 1.3 ACK message processing. A remote attacker can send a crafted DTLS 1.3 ACK message that triggers a heap buffer overflow.
Affected products
- wolfSSL: before 5.9.1 — fixed in 5.9.1
How to fix
Upgrade to a fixed version: wolfSSL 5.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5264 or the next vulnerability affects your stack