What’s Vulnerable › Vulnerabilities
CVE-2026-5266
- Severity: low (CVSS 2.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-11 · updated 2026-10-26
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo. This vulnerability is associated with program files includes/Api/ApiEchoNotifications.Php. This issue affects Echo: from * before 1.43.7, 1.44.4, 1.45.2.
Affected products
- Wikimedia Foundation Echo: before 1.43.7, 1.44.4, 1.45.2 — fixed in 1.44.4, 1.45.2, 1.43.7
How to fix
Upgrade to a fixed version: Wikimedia Foundation Echo 1.44.4, 1.45.2, 1.43.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5266 or the next vulnerability affects your stack