What’s Vulnerable › Vulnerabilities
CVE-2026-5305: Email Address Encoder (Free < 1.0.25, Premium < 0.3.12) - Unauthenticated Stored XSS
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-06-25
Description
The Email Address Encoder WordPress plugin before 1.0.25, email-encoder-premium WordPress plugin before 0.3.12 does not properly handle email replacement, which could allow unauthenticated users to perform Stored XSS attacks
Affected products
- email-encoder-premium: before 0.3.12 — fixed in 0.3.12
- Email Address Encoder: before 1.0.25 — fixed in 1.0.25
How to fix
Upgrade to a fixed version: email-encoder-premium 0.3.12; Email Address Encoder 1.0.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5305 or the next vulnerability affects your stack