What’s Vulnerable › Vulnerabilities
CVE-2026-5336: Dataverse Integration < 2.91 - Contributor+ Server-Side Template Injection (SSTI) to Information Disclosure
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-200
Description
The DataPress (Dataverse Integration) WordPress plugin before 2.91 does not properly restrict access to its template rendering feature and exposes the viewing user's data to it, allowing users with a role as low as Contributor to disclose sensitive information, such as the session cookies of higher privileged users who view the affected content.
Affected products
- DataPress (Dataverse Integration): before 2.91 — fixed in 2.91
How to fix
Upgrade to a fixed version: DataPress (Dataverse Integration) 2.91. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5336 or the next vulnerability affects your stack