What’s Vulnerable › Vulnerabilities
CVE-2026-53411: Zoom Workplace VDI Plugin for Windows - Improper Input Validation
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-16 · updated 2026-10-24
- Weakness: CWE-20
Description
A time-of-check to time-of-use (TOCTOU) race condition in the installation and uninstallation process of certain Zoom Clients for Windows could allow an authenticated local user to escalate privileges.
Affected products
- Zoom Communications Zoom Workplace VDI Plugin: before 6.6.14 — fixed in 6.6.14
How to fix
Upgrade to a fixed version: Zoom Communications Zoom Workplace VDI Plugin 6.6.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-53411 or the next vulnerability affects your stack