What’s Vulnerable › Vulnerabilities
CVE-2026-53412: Zoom Workplace VDI Plugin for Windows - Improper Input Validation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-16 · updated 2026-10-24
- Weakness: CWE-20
Description
Improper Input Validation in Zoom Desktop Client for Windows, Zoom VDI Client for Windows, and Zoom Meeting SDK for Windows may allow an unauthenticated user to conduct an account takeover via network access.
Affected products
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 7.0.0 — fixed in 7.0.0
- Zoom Communications Zoom Workplace VDI Plugin: from 6.5.0 before 6.5.18; from 6.6.0 before 6.6.15; from 7.0.0 before 7.0.10 — fixed in 6.5.18, 6.6.15, 7.0.10
How to fix
Upgrade to a fixed version: Zoom Communications, Inc Zoom Workplace Desktop App for macOS 7.0.0; Zoom Communications Zoom Workplace VDI Plugin 6.5.18, 6.6.15, 7.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-53412 or the next vulnerability affects your stack