What’s Vulnerable › Vulnerabilities
CVE-2026-53441
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-10-26
- Weakness: CWE-79
Description
Jenkins 2.483 through 2.567 (both inclusive), LTS 2.492.1 through 2.555.2 (both inclusive) does not escape the user-provided description of a generic offline cause that could be set through the `POST config.xml` API, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Agent/Configure permission.
Affected products
- Jenkins: from 2.483 before 2.568; from 2.492.1 before 2.555.3 — fixed in 2.568, 2.555.3
How to fix
Upgrade to a fixed version: Jenkins 2.568, 2.555.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-53441 or the next vulnerability affects your stack