What’s Vulnerable › Vulnerabilities
CVE-2026-53479
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-07 · updated 2026-10-25
- Weakness: CWE-78
Description
Dell PowerProtect Data Domain, versions 7.7.1.0 through 8.7, LTS2026 release version 8.6.1.0 through 8.6.1.10, LTS2025 release version 8.3.1.0 through 8.3.1.30, LTS2024 release versions 7.13.1.0 through 7.13.1.70 contain an improper neutralization of special elements used in an OS command ('OS command Injection') vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to protection mechanism bypass. This is a Critical vulnerability as it allows an attacker to invoke arbitrary command execution with root privileges; so Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.13.1.80; from 7.14.0.0 before 8.3.1.40; from 8.4.0.0 before 8.6.1.20; from 8.7.0.0 before 8.8.0.0 — fixed in 7.13.1.80, 8.3.1.40, 8.6.1.20, 8.8.0.0
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.80, 8.3.1.40, 8.6.1.20, 8.8.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-53479 or the next vulnerability affects your stack