What’s Vulnerable › Vulnerabilities

CVE-2026-53482

Description

Dell PowerProtect Data Domain, versions 7.7.1.0 through 8.7, LTS2026 release version 8.6.1.0 through 8.6.1.10, LTS2025 release version 8.3.1.0 through 8.3.1.30, LTS2024 release versions 7.13.1.0 through 7.13.1.70 contain an Integer overflow or wraparound vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.80, 8.3.1.40, 8.6.1.20, 8.8.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-53482 or the next vulnerability affects your stack