What’s Vulnerable › Vulnerabilities
CVE-2026-53610: GLPI: Reflected XSS in dashboards
- Severity: high (CVSS 7.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-29
- Weakness: CWE-79
Description
GLPI is a free asset and IT management software package. From 11.0.0 until 11.0.8, an attacker can craft a URL for a dashboard that reflects attacker-controlled markup without sufficient output encoding. A user who opens the crafted URL triggers reflected cross-site scripting in the dashboard. This issue is fixed in version 11.0.8.
Affected products
- glpi-project glpi: from 11.0.0, < 11.0.8
References
- https://github.com/glpi-project/glpi/commit/9b17a3b2b91070cf197dedae3286322a41c4bc92
- https://github.com/glpi-project/glpi/releases/tag/11.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-76v9-ch69-g67r
Get alerted when CVE-2026-53610 or the next vulnerability affects your stack