What’s Vulnerable › Vulnerabilities
CVE-2026-53625: GLPI: Privilege Escalation via authtype API manipulation
- Severity: high (CVSS 7.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-25
- Weakness: CWE-862
Description
GLPI is a free asset and IT management software package. From 0.70 until 10.0.26 and 11.0.8, a technician can manipulate the authtype value through the API to change another user's authentication method. Under configurations using the legacy API REST interface or SSO logins, this can change a super-administrator's authentication method and enable account takeover. This issue is fixed in versions 11.0.8 and 10.0.26.
Affected products
- glpi-project glpi: from 0.70, < 10.0.26; from 11.0.0, < 11.0.8
References
- https://github.com/glpi-project/glpi/commit/9329f1ecac8099b54c2ca4dd770d78f82e1e6db8
- https://github.com/glpi-project/glpi/commit/eb1b4299e81abeac764902b422cf7fcd59ac85d0
- https://github.com/glpi-project/glpi/releases/tag/10.0.26
- https://github.com/glpi-project/glpi/releases/tag/11.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-94rp-v9f2-5rj7
Get alerted when CVE-2026-53625 or the next vulnerability affects your stack