What’s Vulnerable › Vulnerabilities
CVE-2026-53736: Easy Twitter Feeds before 1.2.13 Cross-Site Request Forgery via duplicate_post Action
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-07-23
- Weakness: CWE-352
Description
Easy Twitter Feeds before 1.2.13 contains a cross-site request forgery vulnerability in the duplicate_post action handler that lacks nonce verification. Attackers can trick an authenticated user into visiting a crafted link that duplicates any post regardless of post type.
Affected products
- bplugins Easy Twitter Feeds: before 1.2.13 — fixed in 1.2.13
How to fix
Upgrade to a fixed version: bplugins Easy Twitter Feeds 1.2.13. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/easy-twitter-feeds/
- https://www.vulncheck.com/advisories/easy-twitter-feeds-before-cross-site-request-forgery-via-duplicate-post-action
Get alerted when CVE-2026-53736 or the next vulnerability affects your stack