What’s Vulnerable › Vulnerabilities
CVE-2026-5385: GLPI 11.0.0 - Stored XSS in knowledge base
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-02 · updated 2026-07-22
- Weakness: CWE-79
Description
An unauthenticated user with write access to the knowledge base can store an XSS payload in a knowledge base item. This issue affects glpi: before 11.0.7.
Affected products
- glpi-project glpi: before 11.0.7 — fixed in 11.0.7
How to fix
Upgrade to a fixed version: glpi-project glpi 11.0.7. Check the vendor advisory for mitigations.
References
- https://fluidattacks.com/es/advisories/bizkit
- https://github.com/glpi-project/glpi
- https://github.com/glpi-project/glpi/releases/tag/11.0.7
- https://github.com/glpi-project/glpi/security/advisories/GHSA-2fg5-jg72-h338
- https://fluidattacks.com/es/advisories/bizkit
Get alerted when CVE-2026-5385 or the next vulnerability affects your stack