What’s Vulnerable › Vulnerabilities
CVE-2026-54185: WordPress Cornerstone plugin < 7.8.8 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-89
Description
Subscriber SQL Injection in Cornerstone < 7.8.8 versions.
Affected products
- THEMECO Cornerstone: before 7.8.8 — fixed in 7.8.8
How to fix
Upgrade to a fixed version: THEMECO Cornerstone 7.8.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54185 or the next vulnerability affects your stack