What’s Vulnerable › Vulnerabilities

CVE-2026-54423

Description

In OpenStack Ironic before 37.0.1, an Ironic user with the ability to deploy nodes using the IPMI management interface can maliciously use the send_raw step to send arbitrary IPMI commands to a node, bypassing Ironic's access control.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Ironic 29.0.6, 32.0.2, 35.0.2, 37.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-54423 or the next vulnerability affects your stack