What’s Vulnerable › Vulnerabilities

CVE-2026-54432

Description

Roundcube Webmail before 1.6.17 and 1.7.x before 1.7.2 allows Stored Cross-Site Scripting (XSS). The issue occurs because the attachment MIME type is not properly escaped on the attachment-validation warning page.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.6.17, 1.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-54432 or the next vulnerability affects your stack