What’s Vulnerable › Vulnerabilities
CVE-2026-54470
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-24
- Weakness: CWE-611
Description
Dell Unisphere for PowerMax, version(s) 10.3.0.5 and prior contain(s) an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell Unisphere for PowerMax: before 10.3.0.7 — fixed in 10.3.0.7
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax 10.3.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54470 or the next vulnerability affects your stack