What’s Vulnerable › Vulnerabilities
CVE-2026-54489
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-10-24
- Weakness: CWE-200
Description
Dell Virtual Storage Integrator for VMware vSphere Client, versions prior to 10.11.1.0, contain(s) a Sensitive Information Disclosure vulnerability. An unauthenticated remote attacker could potentially exploit this vulnerability, leading to information disclosure and session hijacking. This vulnerability is considered critical as it allows an unauthenticated attacker to obtain active session credentials and fully impersonate authenticated users, including administrators. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell Virtual Storage Integrator for VMware vSphere Client: before 10.11.1.0 — fixed in 10.11.1.0
How to fix
Upgrade to a fixed version: Dell Virtual Storage Integrator for VMware vSphere Client 10.11.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54489 or the next vulnerability affects your stack