What’s Vulnerable › Vulnerabilities
CVE-2026-54794
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-21
- Weakness: CWE-918
Description
Dell OpenManage Enterprise, versions prior to 4.7.0, contains a Server-Side Request Forgery (SSRF) vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.
Affected products
- Dell OpenManage Enterprise: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54794 or the next vulnerability affects your stack