What’s Vulnerable › Vulnerabilities
CVE-2026-54801
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-09 · updated 2026-10-24
- Weakness: CWE-620
Description
A vulnerability has been identified in CPCI85 Central Processing/Communication (All versions < V26.20), SICORE Base system (All versions < V26.20.0). The affected application contains insufficient validation of authentication credentials when processing administrative account modifications through the web API. This could allow an authenticated attacker to bypass security controls and gain unauthorized elevated privileges.
Affected products
- Siemens CPCI85 Central Processing/Communication: before V26.20 — fixed in V26.20
- Siemens SICORE Base system: before V26.20.0 — fixed in V26.20.0
How to fix
Upgrade to a fixed version: Siemens CPCI85 Central Processing/Communication V26.20; Siemens SICORE Base system V26.20.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54801 or the next vulnerability affects your stack