What’s Vulnerable › Vulnerabilities
CVE-2026-54811: WordPress WP eMember plugin < v10.9.4 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in WP eMember < v10.9.4 versions.
Affected products
- wp-eMember: before v10.9.4 — fixed in v10.9.4
How to fix
Upgrade to a fixed version: wp-eMember v10.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54811 or the next vulnerability affects your stack