What’s Vulnerable › Vulnerabilities
CVE-2026-54854: WordPress Profile Builder plugin <= 4.0.5 - Privilege Escalation vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-266
Description
Contributor Privilege Escalation in Profile Builder <= 4.0.5 versions.
Affected products
- cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor: through 4.0.5 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: cozmoslabs User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor 4.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-54854 or the next vulnerability affects your stack