What’s Vulnerable › Vulnerabilities
CVE-2026-55214: GLPI: Stored XSS in suppliers
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-29
- Weakness: CWE-116
Description
GLPI is a free asset and IT management software package. From 11.0.6 until 11.0.8, an authenticated technician can store active markup in supplier website fields. Any user who opens the affected item's suppliers list triggers the stored cross-site scripting payload. This issue is fixed in version 11.0.8.
Affected products
- glpi-project glpi: from 11.0.6, < 11.0.8
References
- https://github.com/glpi-project/glpi/commit/970786ed3b817c4c2bf90b8457b024ec566b1bfc
- https://github.com/glpi-project/glpi/releases/tag/11.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-8v8p-w8mq-wqcg
Get alerted when CVE-2026-55214 or the next vulnerability affects your stack