What’s Vulnerable › Vulnerabilities
CVE-2026-55402
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-09-04
- Weakness: CWE-125
Description
CVE-2026-55402 is an out of bounds read vulnerability in Secure Access servers prior to version 14.57. Attackers with an ‘in the middle’ position can send specially crafted data to a server causing a persistent denial of service.
Affected products
- Absolute Security Secure Access: before 14.57 — fixed in 14.57
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.57. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-55402 or the next vulnerability affects your stack