What’s Vulnerable › Vulnerabilities
CVE-2026-55804: Drupal core - Moderately critical - Gadget chain - SA-CORE-2026-006
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-915
Description
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection. This issue affects Drupal core versions: from 0.0.0 to 10.5.12, from 10.6.0 to 10.6.11, from 11.2.0 to 11.2.14, from 11.3.0 to 11.3.12, from 0.0.0 to 11.0.*, from 0.0.0 to 11.1.*.
Affected products
- Drupal: before 10.5.12; from 10.6.0 before 10.6.11; from 11.0.0 before 11.2.14; from 11.3.0 before 11.3.12 — fixed in 10.5.12, 10.6.11, 11.2.14, 11.3.12
How to fix
Upgrade to a fixed version: Drupal 10.5.12, 10.6.11, 11.2.14, 11.3.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-55804 or the next vulnerability affects your stack