What’s Vulnerable › Vulnerabilities
CVE-2026-55808: Drupal core - Moderately critical - Improper validation - SA-CORE-2026-009
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS). This issue affects Drupal core versions: from 0.0.0 to 10.5.12, from 10.6.0 to 10.6.11, from 11.2.0 to 11.2.14, from 11.3.0 to 11.3.12, from 0.0.0 to 11.0.*, from 0.0.0 to 11.1.*.
Affected products
- Drupal: before 10.5.12; from 10.6.0 before 10.6.11; from 11.0.0 before 11.2.14; from 11.3.0 before 11.3.12 — fixed in 10.5.12, 10.6.11, 11.2.14, 11.3.12
How to fix
Upgrade to a fixed version: Drupal 10.5.12, 10.6.11, 11.2.14, 11.3.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-55808 or the next vulnerability affects your stack