What’s Vulnerable › Vulnerabilities
CVE-2026-55810: Plotly.js Graphing - Critical - PHP object injection - SA-CONTRIB-2026-050
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-915
Description
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Plotly.js Graphing allows Object Injection. This issue affects Plotly.js Graphing versions: from 0.0.0 to 3.0.2.
Affected products
- Drupal Plotly.js Graphing: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: Drupal Plotly.js Graphing 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-55810 or the next vulnerability affects your stack