What’s Vulnerable › Vulnerabilities
CVE-2026-56056: WordPress The Post Grid plugin <= 7.9.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mamunur Rashid The Post Grid the-post-grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.9.7.
Affected products
- Mamunur Rashid The Post Grid: through 7.9.7 — fixed in 7.9.8
How to fix
Upgrade to a fixed version: Mamunur Rashid The Post Grid 7.9.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56056 or the next vulnerability affects your stack