What’s Vulnerable › Vulnerabilities
CVE-2026-56405
- Severity: medium (CVSS 6.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-21 · updated 2026-10-25
- Weakness: CWE-190
Description
libexpat before 2.8.2 has an integer overflow in getAttributeId.
Affected products
- libexpat project libexpat: before 2.8.2 — fixed in 2.8.2
How to fix
Upgrade to a fixed version: libexpat project libexpat 2.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56405 or the next vulnerability affects your stack