What’s Vulnerable › Vulnerabilities
CVE-2026-56449: Apache HTTP Server: mod_proxy_html: crash in dump_content
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-21
- Weakness: CWE-787
Description
Out-of-bounds Write vulnerability in Apache HTTP Server's mod_proxy_html with crafted HTTP response bodies. This issue affects Apache HTTP Server version 2.4.68.
Affected products
- Apache HTTP Server: from 2.4.0 before 2.4.69 — fixed in 2.4.69
How to fix
Upgrade to a fixed version: Apache HTTP Server 2.4.69. Check the vendor advisory for mitigations.
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/10/01/18
Get alerted when CVE-2026-56449 or the next vulnerability affects your stack