What’s Vulnerable › Vulnerabilities
CVE-2026-56687
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-15 · updated 2026-10-24
- Weakness: CWE-448
Description
Dell ThinOS 10, versions prior to 2605_10.2100, contain an Obsolete Feature in UI vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell ThinOS 10: before 2605_10.2100 — fixed in 2605_10.2100
How to fix
Upgrade to a fixed version: Dell ThinOS 10 2605_10.2100. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56687 or the next vulnerability affects your stack