What’s Vulnerable › Vulnerabilities
CVE-2026-56689
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-24
- Weakness: CWE-89
Description
Dell PowerFlex Manager, Version prior to 5.1.0.1, contain(s) an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.
Affected products
- Dell PowerFlex Manager: from 4.5.5 before 4.5.5.2; from 5.1.0 before 5.1.0.1 — fixed in 4.5.5.2, 5.1.0.1
How to fix
Upgrade to a fixed version: Dell PowerFlex Manager 4.5.5.2, 5.1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56689 or the next vulnerability affects your stack