What’s Vulnerable › Vulnerabilities
CVE-2026-56731: Zammad: Cross-Site Scripting in Ticket Notifications
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-28
- Weakness: CWE-79
Description
Zammad is a web based open source helpdesk/customer support system. Prior to 7.0.1, a low-privilege authenticated user may inject arbitrary HTML markup, including JavaScript event handlers, into a ticket title via the standard ticket creation workflow. The title is persisted without sanitization. This issue is fixed in version 7.0.1.
Affected products
- zammad: before 7.0.1
References
- https://github.com/zammad/zammad/commit/16a4a2e1be6642ec0c3ba3a76e358ad065f48f78
- https://github.com/zammad/zammad/security/advisories/GHSA-p9xp-gx8r-4397
Get alerted when CVE-2026-56731 or the next vulnerability affects your stack