What’s Vulnerable › Vulnerabilities
CVE-2026-56794
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-08
- Weakness: CWE-23
Description
Dell OpenManage Server Administrator, versions prior to 11.1.0.2, contains a Relative Path Traversal vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker.
Affected products
- Dell OpenManage Server Administrator: before 11.1.0.2 — fixed in 11.1.0.2
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 11.1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56794 or the next vulnerability affects your stack