What’s Vulnerable › Vulnerabilities
CVE-2026-56795
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-19
- Weakness: CWE-427
Description
Dell Server Update Utility, versions prior to 26.07.01, contains an Uncontrolled Search Path Element vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Code execution.
Affected products
- Dell Driver Pack For Linux OS: before 26.07.01 — fixed in 26.07.01
- Dell Driver Pack For Windows OS: before 26.07.01 — fixed in 26.07.01
- Dell Server Update Utility, Linux 64-bit format: before 26.07.01 — fixed in 26.07.01
- Dell Server Update Utility, Windows 64-bit format: before 26.07.01 — fixed in 26.07.01
How to fix
Upgrade to a fixed version: Dell Driver Pack For Linux OS 26.07.01; Dell Driver Pack For Windows OS 26.07.01; Dell Server Update Utility, Linux 64-bit format 26.07.01; Dell Server Update Utility, Windows 64-bit format 26.07.01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56795 or the next vulnerability affects your stack