What’s Vulnerable › Vulnerabilities
CVE-2026-56797
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-21
- Weakness: CWE-367
Description
Dell Command Update (DCU), versions prior to 5.7.1, a Time-of-check Time-of-use (TOCTOU) Race Condition vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Affected products
- Dell Command Update (DCU): before 5.7.1 — fixed in 5.7.1
How to fix
Upgrade to a fixed version: Dell Command Update (DCU) 5.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-56797 or the next vulnerability affects your stack